Beiträge getagged ‘Windows 7’

Windows 7 und der VMWare VSphere Client

3 November 2009
VMWare ESXi

VMWare ESXi

So angekommen im Windows 7 Alltag, merkt man schnell das es ganz wenige Anwendungen gibt, die auf Vista liefen aber dies unter Windows 7 nicht tun. Eine hiervon ist der VMWare vSphere Client, der gerade zur Administration von ESX(i) Servern wichtig ist. Allerdings kommt man dem mit etwas Handarbeit auch bei:

  1. Kopiere die Datei „System.dll“ aus dem Ordner
    %SystemRoot%\Microsoft.NET\Framework\v2.0.50727\
    von einem nicht Windows 7 Rechner mit .NET 3.5 SP1 auf den Windows 7 Rechner (alternativ Download hier).
  2. Kopiere die Datei nach
    C:\Programme\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\Lib\
    Existiert der Ordner noch nicht nicht, einfach zuvor erstellen.
  3. Bearbeite die Datei „VpxClient.exe.config“ aus dem Verzeichnis darüber
    C:\Programme\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\
    Folgenden Text ergänzen:
    <runtime>
    <developmentMode developerInstallation=“true“/>
    </runtime>

    und zwar VOR dem </configuration> !!!!

  4. Füge die Variable DEVPATH mit Systemsteuerung → System → Erweiterte Systemeinstellungen → Umgebungsvariablen zu den Benutzervariablen . Bitte danach einen Neustart. DEVPATH=C:\Programme\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\Lib
  5. Fertig! Der vSphere Client sollte jetzt wieder problemlos unter Windows 7 funktionieren.

Windows 7 und die Schnellstartleiste

3 November 2009

Windows 7

Tja berufsbedingt bin ich ja bei wirklich jeden neuen Windows Version live mit dabei. Nach dem Windows 7 in der Beta-Phase schön in einer virtuellen Maschine zum testen unserer Software benutzt wurde, War ich gleich am Release (22.10.2009) fällig und hab mir Serven auf meinen Arbeitsrechner drauf gezogen. Mutig werden die einen sagen, auf der anderen Seite durfte sich 7 wie gesagt in der virtuellen Maschine schon beweisen und ich hab das gleiche Spiel mit Vista (auch zum Release installiert) gehabt.

Erstes Resümee zu Windows 7: Es funktioniert. Was aber hauptsächlich dem Fakt geschuldet ist, dass es ein Vista ist und das jetzt Zeit zu reifen hatte. Dennoch will ich hier meine Erfahrungen mit 7 kund tun, da ich denke es geht anderen wahrscheinlich genauso.

Wo zum Geier ist die Schnellstartleiste hin?

Geben wir es zu, an die Schnellstartleiste haben wir uns in den letzten 10 Jahren doch gut gewöhnt, aber unter Windows 7 gibt’s die nicht mehr. Aber mit ein paar Handgriffen ist das erledigt:

  1. Klicke mit der rechten Maustaste auf einen freien Bereich in der Taskleiste und wähle aus dem Menü „Symbolleisten/Neue Symbolleisten“ aus.
  2. Navigiere zum Ordner %USERPROFILE%\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch“.
    Diesen Ordner auswählen. Anschließend die Schnellstartleiste wieder angezeigt. Die Bezeichnung des Ordners „Quick Launch“ entfernt man mit der rechten Maustaste auf eine freie Stelle auf der Schnellstartleiste und „Titel anzeigen“.
  3. FERTIG!

more to come about Windows 7 :-)